Berichten met kenmerk: GnuPG

23-12-2015
De ontwikkelaars van OpenSUSE hebben updates beschikbaar gesteld om twee kwetsbaarheden in GnuPG te verhelpen.
26-11-2015
Er is een kwetsbaarheid gevonden in de libksba library die wordt gebruikt door GnuPG. Door de kwetsbaarheid kan een kwaadwillende een lokale Denial-Of-Service veroorzaken. Ook kan de kwaadwillende willekeurige code onder gebruikersrechten uitvoeren. De makers hebben updates beschikbaar gesteld om de kwetsbaarheid te verhelpen. Zie de paragraaf "Mogelijke oplossingen" voor meer informatie.