20-02-2017
SUSE heeft updates beschikbaar gesteld om meerdere kwetsbaarheden te verhelpen in OpenSSL.
16-02-2017
OpenSSL heeft updates beschikbaar gesteld die een kwetsbaarheid verhelpen.
27-09-2016
De ontwikkelaars van OpenSSL hebben meerdere kwetsbaarheden verholpen. De kwetsbaarheid met CVE-2016-6309
is geïntroduceerd door het verhelpen van CVE-2016-6307
in OpenSSL 1.1.0a.
19-09-2016
Er bevinden zich meerdere kwetsbaarheden in OpenSSL. De ontwikkelaars van OpenSSL hebben sourcecodepatches uitgebracht om de kwetsbaarheden te verhelpen.
26-08-2016
De makers van OpenSSL hebben een update uitgebracht waarin verschillende kwetsbaarheden zijn verholpen.
05-08-2016
Beveiligingsonderzoekers hebben een methode gepubliceerd, SLOTH, waarmee het mogelijk wordt om versleuteling waarbij gebruik gemaakt wordt van RSA-MD5, binnen redelijke termijn te doorbreken. Deze methode is onder Responsible Disclosure aan leveranciers gemeld.
04-08-2016
Er bevinden zich kwetsbaarheden in OpenSSL. OpenSSL heeft updates beschikbaar gesteld om de kwetsbaarheden te verhelpen.
01-08-2016
Er bevind zich een kwetsbaarheid in de "trusted digital timestamp" functionaliteit van OpenSSL.
15-07-2016
Er bevindt zich een kwetsbaarheid in OpenSSL. OpenSSH maakt gebruik van OpenSSL en is daardoor ook kwetsbaar. Er is een sourcecode patch voor OpenSSL om de kwetsbaarheid te verhelpen.
15-07-2016
Er bevindt zich een kwetsbaarheid in OpenSSL. OpenSSH maakt gebruik van OpenSSL en is daardoor ook kwetsbaar. Er is een sourcecode patch voor OpenSSL om de kwetsbaarheid te verhelpen.